External Access to S3 Limited

Incident Report for Pilvio

Resolved

The issue affecting external access to our S3 storage has been fully resolved. All systems are operating normally.
Posted Mar 04, 2026 - 18:11 EET

Monitoring

External access to our S3 storage has been restored. We are continuing to monitor the situation to ensure stability and full functionality.
Posted Mar 04, 2026 - 18:07 EET

Identified

We are currently experiencing limited external access to our S3 storage. Our team is investigating the issue and working to restore full access as soon as possible.
Posted Mar 04, 2026 - 17:59 EET
This incident affected: Storage Vault (S3).