Virtual Server service unavailable.
Incident Report for Pilvio
Resolved
The issue has been solved. One of the hypervisors failed, affected virtual servers were moved.
Posted Sep 28, 2020 - 13:38 EEST
Investigating
We are currently investigating this issue.
Posted Sep 28, 2020 - 12:55 EEST
This incident affected: Virtual Servers.