Technical issue in TLL01

Incident Report for Pilvio

Resolved

This incident has been resolved.
Posted Aug 27, 2026 - 17:09 EEST

Monitoring

We are currently monitoring the system status and verifying that all services are operating normally.
Posted Aug 27, 2026 - 16:19 EEST

Identified

We are experiencing a technical issue in TLL01 related to the power connection between the UPS systems and the equipment.

Our team is actively working to restore normal operation. Services should start automatically once power is fully restored, and we will also verify affected customer VMs individually.

JHV02 is operating normally.

We will provide further updates as soon as new confirmed information is available.
Posted Aug 27, 2026 - 12:00 EEST
This incident affected: Virtual Servers, Network, and Storage.