Hypervisor host failure
Incident Report for Pilvio
Resolved
This incident has been resolved.
Posted Jul 08, 2021 - 14:52 EEST
Monitoring
One of pilvio hypervisor hosts failed. Affected VM-s are being migrated to functioning servers. We expect downtime for the affected VM-s for up to 15 minutes.
Posted Jul 08, 2021 - 14:18 EEST
This incident affected: Virtual Servers, Network, and Storage.